Cross-Border Retail - WEX Partner Emergency System Maintenance
Incident Report for Borderfree API Status
Resolved
Dear Borderfree Merchant,

Our third-party payment processor (WEX) that supplies virtual credit cards for your Borderfree orders performed intermittent emergency maintenance on their systems today Wednesday, February 15, 2023.

This maintenance did not impact international shopping on your site, and your international customers were still able to submit orders as usual during the maintenance period. However, you may have experienced unexpected declines when processing Borderfree orders or attempting to charge the virtual credit card during this time. We recommend that if you experienced a decline when previously charging a virtual card for a Borderfree order that you try again now to reprocess your payment.

If you have any questions or experience additional issues, please contact support@borderfree.com.

Regards,
Borderfree Support Team
Posted Feb 15, 2023 - 21:47 UTC
Identified
Dear Borderfree Merchant,

Our third-party payment processor (WEX) that supplies virtual credit cards for Borderfree orders is currently performing emergency system maintenance today, Wednesday, February 15th, 2023 ending at 6:00 PM EST.

This maintenance does not impact international shopping on your site; your international customers will be able to submit orders as usual during the maintenance period. However, you may experience declines if you try and process a Borderfree order and charge the virtual credit card during this time. We recommend that should you experience a decline when processing a Borderfree order for payment that you wait until after 6pm tonight to reprocess.

If you have any questions, please contact support@borderfree.com.

Regards,
Borderfree Support Team
Posted Feb 15, 2023 - 19:56 UTC
This incident affected: Cross-Border Retail (Post Order Processing).