Cross-Border Retail - Third Party Payment Provider Unscheduled Downtime
Incident Report for Borderfree API Status
Resolved
Dear Borderfree Merchant,

This incident has been resolved.

All Borderfree services are online and fully operational.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jan 16, 2024 - 20:54 UTC
Monitoring
Dear Borderfree Merchant,

We believe our payment provider has resolved the issue that was preventing your customers from checking out using paypal payment method and causing delays for credit card payment processing.

However, we are closely monitoring the situation and want to see stable performance before we declare this issue as fully resolved.

Currently, all Borderfree services are online and operational.

We apologize for the inconvenience and thank you for your continued partnership with Borderfree.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jan 16, 2024 - 20:15 UTC
Identified
Dear Borderfree Merchant,

We’ve been experiencing an issue with our third party payment provider that may prevent your customers from checking out using paypal payment method and cause delays for credit card payment processing.

Our team is actively following up with the payment provider on the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jan 16, 2024 - 20:02 UTC
This incident affected: Cross-Border Retail (Checkout - Envoy, Checkout - API).